×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Need help to fix 404 errors

More
2 weeks 4 days ago #1 by aslamshah
I have a forum built on Kunena Joomla. I had changed the SEO friendly URLs since then my several URLs are giving 404 error. All of these pages are seems in google console like this.

www.bpscforum.com.pk/index.php/general-p...shto-past-paper-2009

When I click to open these pages from google console, then redirects to 404-page meaning that google has detected them as an error page. like;

www.bpscforum.com.pk/forum/general-paper...past-paper-2009/list

They have the word "list" at the end of these URLs. But when I click on these pages from the website front end, the pages open correctly like this.

www.bpscforum.com.pk/forum/general-paper...shto-past-paper-2009

I need to fix this issue so that google may crawl my pages with NO 404 ERROR STATUS.

Thanking you in advance

Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #2 by aslamshah
Is there anybody who can help with this issue, please

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #3 by Bigbunny
This is a Joomla error and not a Kunena one and you would be better addressing to one of the on-line Joomla forums or discussion groups.

If I got to your site it works. Therefore it may have something to do with your robot.txt file that is preventing Google. The following link may give you an inkling on what is happening.

moz.com/learn/seo/robotstxt

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds