×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena ignores it's own template and uses wrong CSS

More
6 days 14 hours ago #1 by laukejas
Hi,

I just installed Kunena into my website that uses a custom-made template. For whatever reason, Kutena tries to apply that template to itself, rather than using the template that is selected in the Kutena configuration.

Here is the link to my website forum:

https://vaterlinija.lt/index.php/forumas

As you can see, it is a total mess. I am using default Kutena settings, though I went through them, but I couldn't find the option to ignore my template CSS and use the Kutena one, that many other Joomla plugins have.

What am I missing? Can someone please advise?

Please Log in or Create an account to join the conversation.

More
5 days 15 hours ago #2 by Slacker
Kunena can look strange if you dont enable bootstrap in Kunena Template settings.

Please Log in or Create an account to join the conversation.

More
5 days 15 hours ago #3 by laukejas

Slacker wrote: Kunena can look strange if you dont enable bootstrap in Kunena Template settings.


You mean Kunena Forum -> Templates -> Crypsis -> Advanced -> Load Bootstrap css? I set it to Yes, but nothing seems to change on the website after saving the configuration...

Please Log in or Create an account to join the conversation.

More
4 days 18 hours ago #4 by Slacker
Have you emptied the cache in your browser or hit F5. If you use JCH Optimize or similar you have to empty JCH in cache also.

Please Log in or Create an account to join the conversation.

More
4 days 18 hours ago #5 by laukejas

Slacker wrote: Have you emptied the cache in your browser or hit F5. If you use JCH Optimize or similar you have to empty JCH in cache also.


Yes sir. I have. I even tried it on different computers. Still the same, as you can see from my link, it just doesn't look right.

Please Log in or Create an account to join the conversation.

More
4 days 16 hours ago #6 by Slacker

Please Log in or Create an account to join the conversation.

More
2 days 21 hours ago #7 by laukejas

Slacker wrote: Have you tried this extension?
extensions.joomla.org/extension/js-css-control/


I am trying it out now - what rules should I set in this extension?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.080 seconds