×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question searching for latest module for Kunena 4.0.9

More
1 year 8 months ago #1 by shadowgun1102
Can't find modules for previouse K versions . Can anyone pls. help to find "latest posts module" for K4.0.9, because k5 is getting problems with my current JSN template. So I need to install older one od this module. My current istalled Kunena is 4.0.9 and I need to install this "latest post module" in exactly that version. Download page doesn't provide older versions than 5.xx

Many Thanks!

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by 9themestore
Hi shadowgun1102,
What are you having problem when install the Kunena 5.x on your site (JSN template). We can help you find solution for that problem if you show us about problem.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds