×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Problem with entering of a link in BBCode Editor. (https - prefix - Problem)

More
1 year 7 months ago - 1 year 7 months ago #1 by lemur
Hi,

I have already been answered in the forum, that by entering a link in modal window the text of Link is not inserted correctly and it is a known Bug, which could not be fixed yet.
This is bad.

But there is an even more unpleasant problem.

When you enter an URL, the editor automatically prefixes it with "https://". (My Site use https).

As a result, in the case when you need no prefix at all or try to enter "http", the link becomes incorrect and does not work.
(Even in this posting I can't enter
h ttp ://  (without spaces)
!! It is immediately replaced by Submit to https://)

How to get rid of it?

Thanks.

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : beez3_j39 | author: Angie Radtke | version: 3.1.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.9 | 2019-02-15 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.4.0+build.2019.02.07.19.49.51.c86068090

Third-party SEF components: None

Plugins: Content - Kunena Discuss 5.1.1

Modules: Kunena Latest 5.1.1

Last edit: 1 year 7 months ago by lemur.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by rich

When you enter an URL, the editor automatically prefixes it with "https://".

I'm sorry, but I can't reproduce this issue.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #3 by lemur
I enter a link with http (not https).
F.e.,
httpXXX://r3.geschichte-chronologie.de
).
Three XXX in the examples before": "is just a place holder to avoid conversion. Under tested these 3 XXX need to leak.
[url=httpXXX://r3.geschichte-chronologie.de]httpXXX://r3.geschichte-chronologie.de[/url]

On Submit of the post this URL is converted to an address with https.

https://r3.geschichte-chronologie.de

This also happens in this forum.
Last edit: 1 year 6 months ago by lemur.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4 by rich
Excuse my late response. I've added it in our bug list.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds