×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question RE: prefixes since last update

More
1 year 8 months ago #1 by ante.resetar
Hi guys,

I noticed the RE: prefixes in subject title and overall topic title started to appear again since the last update. I tried to use Purge RE: prefixes tool but i can't get it to work (i guess i'm doing something wrong?). Is there an option to turn this off?

As a workaround i went to the language overrides and entered COM_KUNENA_RE and next field empty. Seems like it's working, not sure if this is a good solution.

Main problem with RE: in front of the topic title is that it changes the complete URL structure of the topic link and has -re- inside. And i don't like how it looks (RE:).

Thank you for your help.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by rich
Replied by rich on topic RE: prefixes since last update

As a workaround i went to the language overrides and entered COM_KUNENA_RE and next field empty. Seems like it's working, not sure if this is a good solution.

The option "Remove Re" was introduced to remove in Kunena the Re: from the old firebord. It does not work for "Replied by".
But when the workaround works for you, it's ok.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #3 by ante.resetar

rich wrote:

As a workaround i went to the language overrides and entered COM_KUNENA_RE and next field empty. Seems like it's working, not sure if this is a good solution.

The option "Remove Re" was introduced to remove in Kunena the Re: from the old firebord. It does not work for "Replied by".
But when the workaround works for you, it's ok.


Is it possible to turn it off completely?

Thank you

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #4 by rich
Replied by rich on topic RE: prefixes since last update

Is it possible to turn it off completely?

Create a template override. You find the relevant code in
"/components/com_kunena/template/crypsis/layouts/message/item/default.php" beginning from the line 52.

If you comment out only the content from this div, it remain a empty message header.
When you comment out the complete div, it remain only the message field.
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds