×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question 0 users 0 guests

More
1 year 10 months ago #1 by romagromov
0 users 0 guests was created by romagromov
Hello!
Kunena displays 0 users 0 guests, but site have logged users and guests...
How to fix it?


Download Free Software for Windows absolutly free.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by 810
Replied by 810 on topic 0 users 0 guests
mhh try cleaning your joomla cache files.
Else try to change the setting on kunena configuration extra - userlist

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3 by romagromov
Replied by romagromov on topic 0 users 0 guests

810 wrote: mhh try cleaning your joomla cache files.

Not helps.

Else try to change the setting on kunena configuration extra - userlist

What you talking about?

Download Free Software for Windows absolutly free.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago - 1 year 9 months ago #4 by Slacker
Replied by Slacker on topic 0 users 0 guests
Check if kunena_session table is OK with phpMyAdmin. If its corrupted it will show wrong result. You can repair a corrupted table with phpMyAdmin.
Last edit: 1 year 9 months ago by Slacker.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #5 by romagromov
Replied by romagromov on topic 0 users 0 guests
Hello!
Still have problem with this.

I checked and cleaned kunena_session table
It not helps.
I added Who is online Joomla module and it displays correct data



I've checked setting in Kunena - All looks fine



Also this settings



So, I have no any ideas how to fix it.


Download Free Software for Windows absolutly free.
Last edit: 1 year 4 months ago by romagromov.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #6 by rich
Replied by rich on topic 0 users 0 guests
What says the Joomla Online Module? Please check it, if the user count generally works.

Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #7 by romagromov
Replied by romagromov on topic 0 users 0 guests
I already posted screenshot above.
One more time:


So, Joomla module works fine.

Download Free Software for Windows absolutly free.
Last edit: 1 year 4 months ago by romagromov.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #8 by romagromov
Replied by romagromov on topic 0 users 0 guests
Any ideas?

Download Free Software for Windows absolutly free.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #9 by Slacker
Replied by Slacker on topic 0 users 0 guests
Have you checked session life time in Kunena Configuration? I have 1800 seconds. Joomla online shows those who visits Joomla, whereas Kunena online shows those in forum. Checked my site just and half was in the forum.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10 by romagromov
Replied by romagromov on topic 0 users 0 guests

Slacker wrote: Have you checked session life time in Kunena Configuration? I have 1800 seconds. Joomla online shows those who visits Joomla, whereas Kunena online shows those in forum. Checked my site just and half was in the forum.




Sometime everything was fine.
I never changed Kunena settings.
After the next update (I don't know which exact), this data was broken.

Download Free Software for Windows absolutly free.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.481 seconds