×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question [object Object] pop up when click on attachment icon still not solved

More
2 months 3 weeks ago #1 by Boo
Problem: When you click the icon of the attachment, you will see the message [object Object] in a modal

This issue was apparently solved in 5.1.2 milestone but I'm running the latest version of Kunena 5.1.3 Blue Eagle5 1.5.0 template, Joomla 3.8.12 and still experiencing it. So I'm looking for solution.
Details:
I was using Crypsis3 for a while but the problem was that attachments didn't show any icons and the button popover was displaying white text on light gray background so not visible, however attachments where downloadable. I couldn't find css for this part therefore decided to use different template. I bought Eagle and the icons where showing next to attachment but this time I was getting the object object popup when clicked on the attachment. When I reverted to Crypsis3 new message popped up 'unable to access the file'. So neither of the templates work now. I do not want to revert to previous Joomla backup as several staff members made changes to parts of the website and will lose them.
Does anyone have any idea what I can do to make one of these templates attachments working?
thank you
System information
Joomla version: 3.8.12
Kunena version: 5.1.3
Blue Eagle5 version: 1.5.0
Php version: 5.6.37
Database version: MySQL 5.5.60-cll
Desktop:
OS: [Windows]
Browser Mozilla/62.0, Chrome/69.0.3497.100
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #2 by rich
There is a update coming soon. It will be fixed on next version.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #3 by rich
The following user(s) said Thank You: ssnobben

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds