×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question YouTube videos some code being stripped out

More
2 years 1 week ago - 2 years 1 week ago #1 by Webguy99
Hi all,

When I embed a YouTube video with the ?rel=0 (which is an option for YouTube video where it won't show related videos at the end), Kunena (or something) is stripping out the ?rel=0 part.
So in more detail, I;
1. Paste the YouTube link into the post;
https://www.youtube.com/embed/thevideoid?rel=0

2. Kunena converts this link into an embedded YouTube video (that's great!)

3. But, it removes the ?rel=0 part.
Last edit: 2 years 1 week ago by Webguy99.

Please Log in or Create an account to join the conversation.

More
2 years 19 hours ago #2 by Webguy99
What I mean is; YouTube has an option when you embed a video you can set it so it doesn't show related videos at the end.
When I paste a video with this code (the ?rel=0 at the end of the video URL) into a Kunena forum post, Kunena removes the ?rel=0, so the embedded YouTube still shows related videos.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds