×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question How to get the forum name back in subscription mail subjects?

More
2 years 1 month ago #1 by opentools
Until recently I was on Kunena 3, and there every subscription mail subject had the [Open Tools Support] prefix, so one could immediately recognize this as a forum request.
Now, after I updated to K5, the mail subject no longer includes the name of the forum (tried it with the default crypsis and the blue eagle 5 templates).

How can I get back the forum name in the mail subject.

Example: A user creates a new topic called "Does not work".
  • OLD email subject: [Open Tools Support] Does not work
  • NEW email subject: Does not work
  • DESIRED: old email subject ([Open Tools Support] Does not work)

Thank you,
Reinhold

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by 810
Forum name is added on the mail sender not on subject.
Else you need to create a override.

Please Log in or Create an account to join the conversation.

More
2 years 2 weeks ago #3 by opentools
Thanks for the reply. I understand that this is how things are currently configured.
You mention that I need to create an override if I want to change the mail subject to the form the old Kunena 3.x used (i.e. prepend the forum name in square brackets). I tried to find which file I could override, but didn't find the spot where the email subject could be changed (the contents are easily done in templates/[template]/html/com_kunena/email/subscription/default.php, but I couldn't figure out how to change the mail subject there).

Thanks,
Reinhold

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds