×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Using Kunena on a multilingual website

More
2 years 1 month ago - 2 years 1 month ago #1 by tikroute
Hello there
I am new here but I have a good experience with Joomla.
I am running a website with Persian and English multilingual feature but I have a problem with Kunena Forum component.
When I enable Kunena package my multilingual feature acts abnormally. After I click on language switcher button the content of webisite switches accordingly but the direction of template no!
When I am on a persian RTL page and after I click change language the browsers redirects to English page but direction of the page does not change.
When I disable Kunena or uninstall it the multilingual feature works fine.
I didnt fine any option about multilingual in Kunena configuration, does it really support multilingual feature of Joomla?
I am using latest version of Kunena Forum 5.1.2 and it is my website URL : www.platinghome.com
Thank you guys :)
Last edit: 2 years 1 month ago by tikroute.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by tikroute
Any help?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by tikroute
After more than 4 days there is no reply!
Why?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by rich
Your page can not be accessed via your posted https link. You should upgrade the certificate.

I didnt fine any option about multilingual in Kunena configuration, does it really support multilingual feature of Joomla?

In principle it's possible but is many work. You need a copy of complete Kunena menu for the second language. Is the same as with the other menus on your page. You will need for each language own menus with own names and assigned content ( see my test page ).
But you can't switch between messages or similars. Switch is only possible where menu items exists with associations. I've on my test page the language switcher on pages deactivated where is it not, or only with extra menu items is possible. So you have a better overview.







Please Log in or Create an account to join the conversation.

More
2 years 4 weeks ago #5 by Henry Morgan
Hi,
I am from Poland. I want to create multilingual web-side with two separate Kunena Forums. One to talk only in Polish and one to talk only in English. The problem is that I don’t know haw to install or copy Kunena Forum . Please see my test web-side.
www.virginia.nstrefa.pl
File Attachment:


Can you help?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.694 seconds