×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena - URL issue with already existing word

More
2 months 2 weeks ago #1 by Kotsolis
Kunena - URL issue with already existing word.

When we choose to put a URL (link) in a forum topic, we always have to click the icon in an empty space, then add the link and the word.

But, like it goes with other Forum CMSs, in most cases we first type the word, then want to add the link to the word. However, this doesn't happen correctly with Kunena. We see either the link with the [ ] being displayed incorrect, or other issues. For example, in most cases it shows the link correct but in the word that links to the URL, it displays both the link and the url, which is wrong



I want to be able to:
A)Highlight any word, then choose the link icon.
B)When the window opens we must see that the "Text" field actually already displays the word that we previously highlighted
C)Put a URL, then click "Add", then it should work properly.


Try it by yourselves even in this Forum, and you will see that it doesn't work. So please help.

Please Log in or Create an account to join the conversation.

More
2 months 6 days ago #2 by Kotsolis
Any update on that fix?

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3 by Kotsolis
To developers: One month has passed. Can you fix this?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #4 by Pinkeltje
Would love to see this fixed also.
Thx!

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago - 3 weeks 5 days ago #5 by avensis18
I confirm, I tried and found the same problem of URL, I hope that it will quickly be settle


________________________________________________________________________________
Pirate Bay YIFY RARBG
Last edit: 3 weeks 5 days ago by avensis18.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds