×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question From Localhost to remote host, Kunena 404 error

More
3 months 2 days ago #1 by eagard
Hi. I downloaded and installed Kunena this week. Worked fine on the localhost, but I get a 404 error on the remote site. I already reinstalled Kunena and created the menu links afresh. Still, no dice. I get a 404 error each time. What might be happening?

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #2 by 810
Are you using any sef components? or the basic joomla sef.

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #3 by eagard
I checked the plugins. There is is jomla sef enabled, as well as the eDocman sef enabled. eDoman is a document management component. There are no others.

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #4 by eagard
Here is the configuration report configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_callisto | author: RocketTheme, LLC | version: 1.4.1 | creationdate: January 26, 2018

Kunena default template details : NTS KMax | author: Nice Theme Store | version: 5.1.1 | creationdate: 2018-07-18

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.2 | 2018-07-15 [ Charon ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 4.5.6

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #5 by eagard
Here is the report configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_callisto | author: RocketTheme, LLC | version: 1.4.1 | creationdate: January 26, 2018

Kunena default template details : NTS KMax | author: Nice Theme Store | version: 5.1.1 | creationdate: 2018-07-18

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.2 | 2018-07-15 [ Charon ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 4.5.6

Third-party SEF components: None

Plugins: None

Modules: None


Here is the report configuration anonymous:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_callisto | author: RocketTheme, LLC | version: 1.4.1 | creationdate: January 26, 2018

Kunena default template details : NTS KMax | author: Nice Theme Store | version: 5.1.1 | creationdate: 2018-07-18

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.2 | 2018-07-15 [ Charon ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 4.5.6

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #6 by 810
Could you try with the crypsis template.

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #7 by eagard
I get the same result when I tried with template (and all others).

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #8 by 810
mhh strange, could you try to disable the kunena jomsocial plugin. Don't think that's the issue.

Else try to install the kunena component again on the livesite. Maybe you missed some files during upgrade.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #9 by rich
Have you emptied your cache? If you copy a complete installation from localhost to remote host, you copies also the content from the cache. But the addresses from the cache are wrong after the move.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.172 seconds