×
Kunena 5.1.4 Released and Blue Eagle 1.5.1 (23 Sep 2018)

The Kunena team has announce the arrival of Kunena 5.1.4 [K 5.1.4] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Can't attach picture or files

More
3 months 12 hours ago #1 by erikerik
Hallo

I can't upload or attach files (as show below. Here it's working ???).
Do I have to install a extra plugin or do I have to change setting.
I always get the error: digg.png
Attachment image size exceed limit allowed by configuration

Using Kunena 5.1.1.
Template Blue Eagle5 1.0.5

Cheers, erik
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #2 by rdiosdado
I have the same problem, I´m using:
Joomla version: 3.8.9
Kunena 5.1.1.
Template Blue Eagle5 1.0.5
I think that this problem appeared with Kunena 5.1.1, I have been using Kunena for years without problems. I have checked everything that may limit the file size and I have not found anything (php.ino, Kunena configuration, server configuration.... ) I also reinstall Kunena several times...
Does anyone know where the problem may be?

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #3 by rdiosdado
As I thought, the problem was with Kunena's version, I have tried everything and I have only to solve it by going back to the version 5.0.14
There must be some incompatibility with Kunena 5.1.1

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #4 by GadgetmanPrime
Forgive my ignorance.

How does one revert to an earlier version?

Ron Hatton
Developer of The Gadgetman Groove
Amazing Technologies for Gasoline Engines

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds