×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question issue after updating to 5.1.0

More
2 months 1 week ago #1 by [email protected]
Hello, I have a forum running that i've just updated to version 5.10, when logged into joomla the url for a category or topic has "/profile" added to it, for example

mysite.com/forum/forumcategory - works fine when not logged into joomla but this changes to

mysite.com/forum/profile/forum category - so when clicking on a topic it just shows your profile instead (despite having /forumcategory after /profile) also if you click a recent topic on your profile you are given a seperate login form in the kunena and the error message: JUser: :_load: Unable to load user with ID:

when logged out of joomla everything is fine (there is no /profile added to the url) and all the categories and topics can be visited, so to non logged in users the site is fine but nobady can get to any topics or categories when logged in.

Any help with this will be greatly appreciated thanks.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds