×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Avatars not displaying on forum

More
2 months 2 weeks ago #1 by kevinmo
Cant figure out why avatars appear in the user profile but they do not show on the forum? Not sure if this is a permission issue or what but I have tested this with multiple templates and have the same issue on all of them, including the default template that ships with Kunena. Any ideas why this is happening? I am adding the anonymous report, not sure if I am doing it right or if this is what support needs. Please advise if you need something else.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shaper_rhino | author: JoomShaper.com | version: 1.3 | creationdate: September 2017

Kunena default template details : NTS KSliver | author: Nice Theme Store | version: 5.0.7 | creationdate: 2018-01-04

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.0 | Content - Kunena Discuss 5.1.0

Modules: Kunena Latest 5.1.0 | Kunena Stats 5.1.0 | Kunena Login 5.1.0 | Kunena Search 5.1.0

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #2 by kevinmo
Something to note that I am seeing is in the configuration in the Avatars tab there is "Allowed avatare types". The instructions say to specify which avatar types are allowed for upload and it says to create the list with lowercase and without spaces. However when I setup the file types and save it adds a space after the comma and there is no way to save the list without having spaces. For example, if I set the list to this (jpg,jpeg,gif,png), when I save it is saved like this (gif, jpeg, jpg, png). Could that be the cause of the issue I am having? Also worth noting, I have no control over the order, as the example given shows this (jpg,jpeg,png,gif), if I copy that and paste into the parameter it always saves back to (gif, jpeg, jpg, png) and even if I only wanted to only allow jpg I cannot because it refuses to save and always reverts back to (gif, jpeg, jpg, png). Why is that and what could be causing this to refuse to save my choices?

Something else about this with regard to avatar configuration I am not allowed to set the default small avatar. I am using the default avatar (s_nophoto.png) and I have confirmed it is there but regardless it wont even show up and instead where the avatar should display it says the user name and Avatar.
Last edit: 2 months 2 weeks ago by kevinmo.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3 by kevinmo
Great support! Thanks so much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds