×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Attachments and Image Links Not Working

More
7 months 2 weeks ago #1 by benign01
I have another issue. I am unable to add an attachment to any post. The popup appears and I select any image on my PC but nothing is added. Also when I try and use image link the link is repeated several times (see screenshot )
I have disabled jch and image recycler. I have removed pagespeed mod. What is the issue please
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostarplus | author: Maarten Blokdijk | version: 1.0 | creationdate: 04/13/2016

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.13 | creationdate: 2017-12-31

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.13 | 2017-12-31 [ Meerkat ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AltaUserPoints 1.1.11

Third-party SEF components: None

Plugins: Content - Kunena Discuss 5.0.3

Modules: Kunena Latest 5.0.3 | Kunena Login 5.0.3 | Kunena Search 5.0.3

Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #2 by rich
Your website is general not error free. You should repair first the complete page. My browser tool shows many errors on your page (see image), so it's not possible to find the cause.

Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago - 7 months 2 weeks ago #3 by benign01
Ok so i have disabled the plugin jqeasy and now I can at least select an image but it still will not upload to post and it appaers in triplicate. Could you check again please
Last edit: 7 months 2 weeks ago by benign01.

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #4 by benign01
I have tinkered with the templates bootstrap settings and now have the following showing (see screenshot ) ie the upload shows but not in the actual post. Why is this?
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago - 7 months 2 weeks ago #5 by benign01
I fixed this by enabling Jquery & UI in jqeasy to avoid conflicts thrown up by kunena
What i would say is that now avatars only show when one is logged out. Any ideas?
Now sorted. Strongly recommend purchase of Blue eagle template from the Kunena Guys!!
Last edit: 7 months 2 weeks ago by benign01.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.371 seconds