×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Submit button doesn't work

More
3 months 1 week ago #1 by phmalo
phmalo created the topic: Submit button doesn't work
Hi,

I tried to create a new topic with an .zip attachment. The file has 360MB and I set the max. upload size in the configuration to 400MB. On the server side my configurations for max. upload size is set to 500MB because I needed to upload big files and that always worked.

When I try to submit/create the topic I cannot click the button for doing that, why could this be?

Thanks for helping
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #2 by rich
rich replied the topic: Submit button doesn't work
You must wait until the file is uploaded. This can take some time for large files. Afterwards you can click Submit.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds