×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Menu not showing in Category List Link

More
9 months 3 weeks ago #1 by Paladin Brewer
I'm sure this is something simple but I can't seem to find it...

I have my Joomla menu link set to a Kunena Category List. However it doesn't show the Kunena Menu on this link. I notice it does domain.org/forums (that's what I have the alias set to). If I type in domain.org/forum/index it shows up. How can I get this link corrected?

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #2 by rich

I have my Joomla menu link set to a Kunena Category List. However it doesn't show the Kunena Menu on this link.

The Joomla menu link must be the Menu Item Type = Menu Item Alias ( see here ).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds