×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Problem encountered on the modal window

More
2 years 11 months ago #1 by poulpi
Hi all, I'm faced with a problem that is beyond me,
since the new MA 3.8.1. I have a bug on modal windows of kunena that allows to add an image, a link, emoticons ...
the prb is as follows:

1-Can not leave the window by clicking on the cross (no behavior)
2- more serious by clicking on "close" the button has the effect of validating the message ?? If the content is not written an error message appears, but if on the contrary it is written the message is transmitted! very surprising this behavior ...

Only the "add" button works properly, if we put a link for example we can add it, but in no case leave the window or we will send the message directly.
The most surprising is that kunena has another modal window (quick message) that has the same buttons (cross, close, add), but all works perfectly?

Finally, I first thought of a prb linked with the Template (an incompatibility), and by having a Basic Template the prb is identical.
I tried to see an error via the console to learn more, but I have no error message or put this text:

JQMIGRATE: Migrate is installed, version 1.4.1


Usually I make a backup, I update and I observe hopefully, but the bug has escaped me so I do not dare to go back to my old backup which is recent to check if the bug appeared well at the time of the maj, because I am afraid that it affects my last modifications on some script (css / language) and on the new user entries of the BDD ...

Do you think you can help me? I will give many more elements, but here I admit to being a bit headed ...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds