×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Incorrect links being given to some users

More
8 months 3 weeks ago #1 by emilymarquis
Hi,

Upgraded to Joomla V3.8 and cleared cache.

I've encountered some problems with Kunena, two users with the same access rights (superusers/administrators) are being given links, one goes to a 404 and the other one is correct. When clicking on a user profile, the user with the correct link gets .../user/... the 404 user gets .../forum/profile/...

I have also noticed that menu items within the forum don't work, Index, Forum Rules and Search all go to Lastest.

Please can someone help.

Thanks, Emily

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #2 by rich
Please create a configuration report: docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #3 by emilymarquis
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 660 seconds | Max execution memory: 512M | Max file upload: 360M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.11 | creationdate: 2017-09-03

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.11 | 2017-09-03 [ Kinkajou ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: sh404sef 4.4.4.1791

Plugins: None

Modules: Kunena Latest 5.0.3 | Kunena Stats 5.0.3 | Kunena Search 5.0.3

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #4 by rich
Please first delete all menu items from the trash. Then create your Kunena menu new ( see here ).
I think, it should solves your problem. But if it not helps, test it with disabled sh404sef.

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #5 by emilymarquis
And what about the incorrect links when clicking on using profiles?

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #6 by emilymarquis
I have just trashed and re-added menus and it does not work.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds