×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Invalid Argument Error

More
11 months 1 week ago #1 by dhebard
Hello,

I am new to kunena, so your patience is appreciated. I have installed Kunena on my Joomla 3.7 site and the install was successful. However, I am constantly receiving the attached error when accessing the extension. Has anyone seen this before.

Thank you,
Daniel
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 3 days ago #2 by xillibit
Replied by xillibit on topic Invalid Argument Error
Hello,

Do-you using latest version of Kunena (5.0.11) ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.155 seconds