×
Kunena is Joomla 3.8 compatible (20 Sep 2017)

Kunena 5.0.11 is compatible with the release of Joomla 3.8.
There are no know issues with the current version on Joomla 3.8. We advice to update if your other 3rt extensions are also compatible with the latest version.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Attachments can't be inserted into a topic/Only one attachment for every edit

More
2 weeks 9 hours ago #1 by Kotsolis
Kotsolis created the topic: Attachments can't be inserted into a topic/Only one attachment for every edit
I had 1,5 year to upgrade to Kunena latest version. Now I have version 5.0.10 and I can't insert attachments into post.

I can only Add one Attachment per post.
- When I click "Insert" nothing happens.
- In order to Add more Attachments I have to edit the topic every time and add them one by one.

Is this a known bug? How can I solve it? Create some topics in www.gameworld.gr/forum , try to add attachments and see by yourself.

Username: Test
Password: 123457

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #2 by rich
rich replied the topic: Attachments can't be inserted into a topic/Only one attachment for every edit
I've tried it. The action will stopped by the browser. There is a conflict with your frames which also running on your page. My browser console shows this info: www.chromestatus.com/feature/5718547946799104

But it's interesting that the errors on your page are piling up lately. First all language files are gone, then the message about wrong or broken menu item and now this. Perhaps a general review would be appropriate.

Please Log in or Create an account to join the conversation.

More
1 week 7 hours ago #3 by Kotsolis
Kotsolis replied the topic: Attachments can't be inserted into a topic/Only one attachment for every edit
This is my configuration.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : Cepon | author: ThemeSoul.com | version: 1.17.3 | creationdate: 09 June 2014

Kunena default template details : JF Simone | author: JoomForest.com | version: 1.0 | creationdate: 20.05.17

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.10 | 2017-06-30 [ Junco ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 3.2.1.4

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 5.0.3 | Kunena Search 3.0.1


Please help me on this as it is very important. We upgraded from Kunena v3 to Kunena v5 and this was the first bug we saw (before all others). So no developer changed anything on the site when this bug occured. We had only like 3-4 bugs with Kunena after the upgrade and that was the first we met and the most important one.

Please Log in or Create an account to join the conversation.

More
1 week 1 hour ago #4 by rich
rich replied the topic: Attachments can't be inserted into a topic/Only one attachment for every edit
There are conflicts with 2 scripts:
ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js
/templates/cepon/js/head.js
If you disable these scripts, then works the upload. The head.js is from the Joomla template, date 09 June 2014. maybe it needs a update.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.349 seconds