×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Internal Error: Please enable Kunena Debug Mode and report problem in the

More
3 years 2 weeks ago #1 by brandon1
Hi,

I am facing some problem while upgrading Kunena to latest version . I am getting the error

Kunena Internal Error: Please enable Kunena Debug Mode and report problem in the www.kunena.org forum.

here is the URL pinklink.allaboutwebservices.com/index.p...t&catid=0&Itemid=461

I have already gone through the forum for some similar issues and fixes, but I can not find the same in my version.

Thanks in advance.
Brandon

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #2 by brandon1

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #3 by 810
try to reinstall the package again, maybe there is a missing file.

Else look in the log. backend - kunena - logs

Please Log in or Create an account to join the conversation.

More
More
3 years 2 weeks ago #5 by 810
try backend - kunena -tools - diagnostics

And fix all the errors if you see any.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #6 by brandon1
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #7 by xillibit
Hello,

You are using the themplate jf_sirena for Kunena, so try to contact the support of this template

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.314 seconds