×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Cannot Disable Review of Posts

More
11 months 3 weeks ago #1 by diannalsantos
Hello there. I am finally able to have my site go live, and have tested it for several months without issue. Today, it appears I have to review every post before it will go live...even though the global setting Moderate New Users -> 0, and for the Categories of all the individual forums is set to Review Posts --> No.

How can I fix this? I do want moderators assigned to certain forums, but I do not want the posts to have to be reviewed ahead of time.

Any help would be most appreciated. Thank you so much!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : js_breezy | author: Joomlashack | version: 3.0.2 | creationdate: February 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.2 | creationdate: 2017-01-09

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.10 | 2017-06-30 [ Junco ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #2 by rich
Replied by rich on topic Cannot Disable Review of Posts
Please can you create a screenshot from the category list in the backend? In the configuration report is all correct (no review), but you have chosen the setting "send email to moderator and admin at each new post".

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #3 by diannalsantos
Thanks Rich. Here is the image of the category back-end. There are a ton of categories, and they are all set up the same in regard to review, etc.. I would prefer if the moderators were notified when someone posted to the forum, so they knew they may need to respond to it (such as an answer to a question), but I do not want them to have to approve the actual post itself. If there is no way around this, I am okay with turning the email notifications off.





Thanks so much!


Dianna
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago - 11 months 3 weeks ago #4 by rich
Replied by rich on topic Cannot Disable Review of Posts

I would prefer if the moderators were notified when someone posted to the forum

The mail settings are in principle ok, it is only a info when a user has posted. But with your settings also the admins get this mail. You want this?
Also your other settings are correct. Is it so, that the moderator must approve new posts with the "Approve" button? Or are the new posts only not available.

Please try this steps:
1. Empty the field "Moderate New Users" (configuration -> tab security) and save it
2. Then enter the value = 0 and save it again
3. Disable and empty all caches
4. Try a post as normal registered user
Last edit: 11 months 3 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #5 by diannalsantos
Rich,

Thank you for your help. Unfortunately, I followed the steps you outlined and am having the same problem. :( Please see the attached notice I receive when I attempt to submit a post as a registered user as well as the screen I see when logged as a moderator.





Ideally, the moderator will receive an email when someone has posted to their forum. Since I have independent contractors acting as instructors, I also would like to receive an email notification of these forum posts, so that I can ensure responses are being made in a timely fashion,etc. However, I do not want the posts to have to be approved before going "live".

Will I have to uninstall Kunena and then reinstall it? If so, will I lose all of my categories? There are a ton of them and it will take a large chunk of time to recreate and configure them all, but I will do that if I have to.

Thanks again,


Dianna
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #6 by rich
Replied by rich on topic Cannot Disable Review of Posts
Maybe your Joomla template has a own cache, whence the complete page will loaded? Before you want to install new, try it with the default templates (Joomla and Kunena).

Will I have to uninstall Kunena and then reinstall it? If so, will I lose all of my categories? There are a ton of them and it will take a large chunk of time to recreate and configure them all, but I will do that if I have to.

There are two ways:
When you uninstall Kunena via the Joomla installer, your settings and categories remain, if you reinstall Kunena.
When you uninstall Kunena via "Kunena -> Tools -> Uninstall Kunena", it removes all complete.

Better you try "Kunena -> Configuration -> button Restore Default". But then all your customized settings goes back to default settings.
Create a database backup previously, then you can go back, if default settings not help.

No matter what you now try (reinstall or back to the default setting), a backup it's always recommended.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.374 seconds