×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Tapatalk plug-in not working any more

More
11 months 3 days ago #1 by Oscarfishlover
Well, the title says it all. For the past three or four years I've had the Tapatalk plug-in installed so that people can use the Tapatalk smart phone application to post on my forum. A few weeks ago I disabled to see if it made any difference to my Google earnings. I had a few people moaning so I enabled it again. However, I had already upgraded to the latest version of kunena by this time. Now the plug-in doesn't seem to be working for my numbers. And a body else experiencing this?

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #2 by freeme
Hi,

is your Tapatalk plugin working again?

I installed it two days ago, together with Kunena 5.0.12.

On Tapatalk, my forum shows up, but I only get the message "No Forum"
When I make a refresh, I can see the forum categories, but within half a second, they are dissappearing.

Thanks!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds