×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question All areas for comments are too short or covered with another box

More
1 year 1 week ago #1 by lastevns
I have a new installation of Kunena and I have my first post and my first comments.

I find that the original area for posting is too short to show the tops of what is being typed and the area for responses is covered by a box.

Please see the attached screen capture.


Is there any way to fix this? I need a solution as soon as possible.

Thanks!

Laurie

Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 6 days ago #2 by rich
Please try in backend "Kunena -> Templates -> Crypsis -> Basic Settings -> Load Bootstrap css = Yes" or try the template Crypsisb3

Please Log in or Create an account to join the conversation.

More
1 year 6 days ago - 1 year 6 days ago #3 by lastevns
@rich,
Thanks for the prompt response.
I tried both of the fixes you mentioned.
I first tried changing the default template to Crypsis and turning on bootstrap for the template. Everything looked great EXCEPT for one issue. When I hit reply to a message, the input box holding the TITLE of the the original post blocks out most of the title.




Then I tried changing the default template to Crypsisb3. It looks AWFUL.



So I cannot use that:

I can accept that there will always be these bad input boxes, if I have to. But is there a better option? Would buying the 10 pound template fix this issue or would I have the problem there as well?

Laurie

rich wrote: Please try in backend "Kunena -> Templates -> Crypsis -> Basic Settings -> Load Bootstrap css = Yes" or try the template Crypsisb3

Attachments:
Last edit: 1 year 6 days ago by lastevns.

Please Log in or Create an account to join the conversation.

More
1 year 5 days ago #4 by rich

Everything looked great EXCEPT for one issue. When I hit reply to a message, the input box holding the TITLE of the the original post blocks out most of the title.


We would need a account as registered user, otherwise we cannot see this issue.

Please Log in or Create an account to join the conversation.

More
1 year 5 days ago #5 by lastevns
Well, I registered for the forums. What else should I do?

Laurie

rich wrote:

Everything looked great EXCEPT for one issue. When I hit reply to a message, the input box holding the TITLE of the the original post blocks out most of the title.


We would need a account as registered user, otherwise we cannot see this issue.

Please Log in or Create an account to join the conversation.

More
1 year 5 days ago #6 by rich
When I the problem not see I can't help you. A image is not helpfull. Can you create a account for me? You can use the confidential tags (padlock symbol), then only you and we moderators can see it, or send the access data to [email protected]*kunena.org (address without star).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.266 seconds