×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena URLs contain Section Name, but older URLs did not. Causes backlink breaks

More
3 years 5 months ago #1 by pintobuck
Now, my Kunena URLs contain section names:
MyDomainName.xxx/ForumName/SectionName/CategoryName/TopicName .

In times past, my Kunena URLs did not contain Section Names:
MyDomainName.xxx/ForumName/CategoryName/TopicName .

This is breaking some valuable backlinks created in times past.
Is there a way to omit section names from Kunena URLs?
Is it in Kunena backend, open a section (category) / Display Settings? Which settings would do it?

Thank you.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #2 by 810
see this url, you will see there is no section name in it. so the problem is coming somewhere else, are you using a third party sef component?

please add kunena report.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #3 by pintobuck

810 wrote: see this url, you will see there is no section name in it. so the problem is coming somewhere else, are you using a third party sef component?

Thank you for the reply and the hint about third party sef component. I disabled JoomSEF and the Section Names stopped appearing in my Kunena Forum URLs.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #4 by 810
look into the plugin settings for joomsef, or please contact their support forum.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago - 3 years 2 months ago #5 by pintobuck
In another post in this forum, I described a setup that worked for me. I'm putting that link here to help other people and because I recently needed that info again, but I could not find it in this thread.
www.kunena.org/forum/general-questions-a...na-1-x-seo-backlinks

This method allowed JoomSEF and Kunena to use compatible URLs that did not contain the section names.
Last edit: 3 years 2 months ago by pintobuck.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds