×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Complete editor lost

More
1 year 7 months ago #1 by totcamping
Hello,

I've joomla 3.7.0, kunena 5.07, and I've forgotten all the icons of the editor.
Could you help me to find them ?
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by totcamping
Replied by totcamping on topic Complete editor lost
To solve it today, I had had to buy a new template. www.kunena.org/download/templates/product/blue-eagle-5

It works, but I needed to solve the problem with the others templates, boilerplate o crypsis, crypsisb or NTS KMonazite

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #3 by totcamping
Replied by totcamping on topic Complete editor lost
Some months after my last post, I have lost all the icons of the editor, one more time.
And now, any registered user can edit his own messages.
Please, any help?

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #4 by 810
Replied by 810 on topic Complete editor lost
Could you create a account for me and paste here the details. with a link to your site.
Looks there is a joomla css conflict.

"And now, any registered user can edit his own messages."
did you check the option on kunena configuration is set to "No"

Please Log in or Create an account to join the conversation.

More
11 months 9 hours ago - 11 months 7 hours ago #5 by totcamping
Replied by totcamping on topic Complete editor lost
I opened another post here: www.kunena.org/forum/blue-eagle-5/150344...gin-or-answer-a-post

My joomla is 3.83, kunena is 5.0.13, Blue Eagle5 is 1.0.4, NTS KMonazite is 5.0.2, Crypsisb3 and Crypsis are 5.0.13
Only Blue Eagle offered me a good wiew, with the rest of templates my experience view is very poor (maybe I don't know how to set them correctly)

The kunena configuration is set to "Yes (Sí)"

totcamping.cat/forum

This message contains confidential information
Last edit: 11 months 7 hours ago by totcamping. Reason: details

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #6 by 810
Replied by 810 on topic Complete editor lost
i have checked your site, i think it has something todo with the translation, thats the reason it breaking the editor, i will check the languages later tonight.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #7 by totcamping
Replied by totcamping on topic Complete editor lost
Hello,

Did you find anything ?

Thanks.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #8 by totcamping
Replied by totcamping on topic Complete editor lost
Now I see that you could repair it. Thanks a lot. What happened ?

One more thing, please
If I pin a thead, it doesn't fits, it only changes the colour.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #9 by 810
Replied by 810 on topic Complete editor lost
its pinned only on the category view, not on the recent topics ect.

i still need to check where the translation error is.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #10 by 810
Replied by 810 on topic Complete editor lost
Ok fixed it.

The issue was a wrong character:
\administrator\language\ca-ES\ca-ES.com_kunena.libraries.ini line 104
COM_KUNENA_EDITOR_LIST="Llista d'elements"
should be:
COM_KUNENA_EDITOR_LIST="Llista d`elements"

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.147 seconds