×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Posting is very slow on Kunena Forum

More
3 years 6 months ago #1 by JocelynKunena
Hi when any member posts it takes a long time to actually do it. Is there any settings I can tweak to speed this up or is there something specific I should be looking at?

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #2 by Bigbunny
This may not be Kunena but your host. I completed a detailed comment to give you pointers, but the forum undertook a refresh and I lost it and unwilling to go through typing it all out again.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #3 by JocelynKunena
Thanks for the reply. I'm not sure it's not a flaky broadband issue as some members are around the world travelling.

Thank you for your reply though. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds