×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved IMG-BB-Code does not work!

More
1 year 3 months ago #1 by kunenatestit
Hi,

entering a BB Code like


in a posting in kunena forum does not show up the image generated by
domain.com/index.php/gallery/image?view=...at=raw&type=img&id=1

Entering the URL above in a browser directly works!
And here in your forum it works too!

What am I making wrong?

Thanks and best regards
kunenatestit

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by rich
Replied by rich on topic IMG-BB-Code does not work!

domain.com/index.php/gallery/image?view=...at=raw&type=img&id=1

This is not a image address. It lacks the directory path to the image such as /image.jpg.
Click with the right mouse on a image and copy the image path. Then try it with this address.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #3 by kunenatestit
You are wrong: An image does not need to be requested via /image.jpg.

Like mentioned before the same URL entered in THIS kuena forum here does work properly and returns the right image.

So it must have to with configuration settings. But which ones? It is not an attachment so the the suffix list for image types etc. in kunena is not relevant.

Best regards
kuenatestit
Last edit: 1 year 3 months ago by kunenatestit.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #4 by rich
Replied by rich on topic IMG-BB-Code does not work!

Entering the URL above in a browser directly works!
And here in your forum it works too!

Where you see that? I cannot see a image.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #5 by kunenatestit
This message contains confidential information
Last edit: 1 year 3 months ago by kunenatestit.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #6 by rich
Replied by rich on topic IMG-BB-Code does not work!
Thanks, but without your link to the picture I could not test it.
Go in the Kunena configuration to the tab BBCode and select "Display Images With Non-standard File Extensions = Image"
The following user(s) said Thank You: kunenatestit

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #7 by kunenatestit
Hi Rich,

thanks - that was the reason!

Gruß
kuenatestit

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds