×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question problem with the Subscriptions

More
1 year 7 months ago #1 by Nikiniko
the Check Subscription Box is set to no
prnt.sc/ef26gf
but members are still receving emails like is set to yes.
Any idea why it happens this ?
How to fix it ?

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by rich
Replied by rich on topic problem with the Subscriptions
Is the checkbox bellow the text field nevertheless marked? If yes, check in your profile the setting "Profile -> Edit -> forum settimg -> Select subscription as default".
You can unsubscribe unwanted subscriptions in the profile -> tab Subscriptions.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by Nikiniko
The problem is not to unsuscribe,
The problem is that members dont want to receive mails with out to suscribe.
Can you help with that ?

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by rich
Replied by rich on topic problem with the Subscriptions
Users get only mails when topics or categories are subscribed. A subscription can happen accidentally, if the checkbox is marked as default. But you have set this option in the backend to No. Therefore I had written:
>> "Is the checkbox bellow the text field nevertheless marked? If yes, check in your profile the setting "Profile -> Edit -> forum settings -> Select subscription as default". <<

Which option is set in the profile? It should be the option „Default“ also here.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #5 by Nikiniko
Is it possible to set everything to no ?
Because people must go to profile set it to no and after they must unsubscribe from all topics that they were subscribed automatically.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6 by rich
Replied by rich on topic problem with the Subscriptions
You can do it in the database. Please read this topic: www.kunena.org/forum/k4-0-kunena-support...ibing-users-to-topic But this changes only the profile setting. Unsubscribe must the user himself.
But it amazes me, that your users notice this now. It was a bug few months ago.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #7 by Nikiniko
Maybe because i am not using Blue Eagle

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.131 seconds