×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Emails to user is not send

More
1 year 3 months ago #1 by [email protected]
if a new user is making a userprofile he gets the message that an verification email is sent. However the Kunena administrator does receive the email notifiyng him of the new user but the user does not receive anything. The same goes for replies to posts in the forum replied by the Kunena admin. The administrator receives the message but the user does not.
Looking through this forum I could not find a similar problem so here is my (post) question. What do I do wrong?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : AWBtmpltvollebreedtev3 | author: Harry M.A. Oosterbeek | version: 3.0 | creationdate: 2017-02-15

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.3 | creationdate: 2017-02-04

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.6.1 | 2017-01-28 [ Falanouc ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by rich
Replied by rich on topic Emails to user is not send

if a new user is making a userprofile he gets the message that an verification email is sent. However the Kunena administrator does receive the email notifiyng him of the new user but the user does not receive anything.

Please check your Joomla mail settings. When a user creates a new account, he get the email notifyng from Joomla. If the Joomla emailing not work, also Kunena can't send emails.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds