×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question blank preview

More
1 year 6 months ago #1 by kensikora
blank preview was created by kensikora
On our test forum at fiberglassics.net/demo/forums/fiberglassics-forums.html the preview box is empty when you hover over a forum. Any suggestions are appreciated on how to fix that.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #2 by 810
Replied by 810 on topic blank preview
Which kunena version are you running, i think it should work already on the latest version 5.0.6.1

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #3 by GODpleasers
Replied by GODpleasers on topic blank preview

810 wrote: Which kunena version are you running, i think it should work already on the latest version 5.0.6.1


This has bean a issue with us from the beginning of 5.0. I was determined that Adds Suffix to URL was causing it. The fix that worked was right here. github.com/Kunena/Kunena-Forum/pull/4403/files

At any rate for some reason that fix is missing from the new releases of K5 and when we manually apply it to all the new releases it works fine.

If their is another way to do it please do it for us cause we are totally lost.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4 by 810
Replied by 810 on topic blank preview
@Godpleasers

What i want to do is, make a full backup of your site, then i will set the site on my localhost, so i can investigate the issue.

Is that ok for you?

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #5 by GODpleasers
Replied by GODpleasers on topic blank preview

810 wrote: @Godpleasers

What i want to do is, make a full backup of your site, then i will set the site on my localhost, so i can investigate the issue.

Is that ok for you?


:woohoo: Yes that is fine do you still have the testing2 username?

:unsure: I think the password is the same let us know if its not. Or if you need anything again.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #6 by GODpleasers
Replied by GODpleasers on topic blank preview

810 wrote: @Godpleasers

What i want to do is, make a full backup of your site, then i will set the site on my localhost, so i can investigate the issue.

Is that ok for you?


We can also give WHM root access if you need it. Please let us know.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #7 by 810
Replied by 810 on topic blank preview
Ok, its working fine for me on my localhost, so its a .htaccess issue or a server issue.
Last edit: 1 year 6 months ago by 810.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #8 by kensikora
Replied by kensikora on topic blank preview
We tried that github fix and it appeared not to work.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #9 by 810
Replied by 810 on topic blank preview
@kensikora please rename .htaccess file to .oldhtaccess then rename htaccess.txt to .htaccess

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #10 by kensikora
Replied by kensikora on topic blank preview
And we are using the latest version:
5.0.6.1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds