×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Avatars not showing in forum

More
1 year 6 months ago #1 by zincmoon
I uploaded an avatar via community builder..it shows in the Kunena admin, and it shows when you click on my profile in the forum on the front end, but when I post a comment in the forum, the avatar remains blank. All are the latest versions.

Any suggestions - thanks !

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #2 by rich
Replied by rich on topic Avatars not showing in forum
Please create a configuration report. www.kunena.org/docs/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds