×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question Gestion des administrateurs d'annonce Kunena 1.6

More
9 years 6 months ago #1 by robert27
Salut à tous,

Je voulais proposer à un membre de notre site la gestion des annonces de Kunena.
J'ai bien spécifié dans les options de kunena > Configuration > Site

Afficher les annonces OUI
[...]
IDs des Modérateurs d'annonces [62, 192]


[62 étant l'administrateur] Pourtant l'utilisateur avec l'ID 192 n'a pas accès à la fonction "Annonces".
Cet utilisateur est bien dans la liste des "modérateurs" de Kunena.

Y'a t-il quelque chose qui m'échappe ?

Merci

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by robert27
Arf, encore une réponse à moi-même...

Il semble qu'après plusieures minutes, l'option "Annonces" soit apparue. Depuis la mise à jour du forum j'ai pas mal de soucis de rafraichissement et mise à jour (du cache ?) ce qui m'amène à penser que je me foire sur la configuration, alors que très souvent il suffit d'être patient...

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #3 by xillibit
Bonsoir,
As-tu activé le système de cache de Joomla! ou utilise-tu un système de cache ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by robert27
Si je regarde dans Configuration Générale > Système

j'ai :

Paramètres du cache
Cache [Non] Oui
Durée de vie du cache [30] minutes
Gestionnaire de cache [Fichier]

C'est bien ça que tu demandais ?

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #5 by xillibit
Oui, c'est ça que je voulais, c'est peut-être tout simplement le cache du navigateur

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #6 by robert27
Je ne pense pas que ça vienne du naviagteur, je te donne un exemple :

J'ai un module avec un droit Public. Si je clique sur Public, il passe en "enregistré" ce qui veut dire que seuls les personnes ayant un compte et étant logué peuvent voir ce module. Si je clique à nouveau il passe en privée. Oui mais, sur le back end, je vois toujours marqué Public comme si la page n'avait pas été rafraichie.

ça me le fait en backend, mais aussi en front end avec par exemple un topic marqué en "épinglé. Il apparaitra parfois en épinglé, et parfois il faudra que je refasse la procédure pour qu'il apparaissent vraiment en épinglé.
Ce qui m'étonne c'est que j'ai remarqué ce soucis uniquement depuis que j'ai la 1.6 de kunena (je venais de la 1.5.11).

ça n'est pas "trop" gênant quand on le sait, mais ça m'arrive d'être obligé de rafraichir 3 ou 4 fois la page backend pour réellement voir les niveaux d'accès tels qu'ils sont gardés dans la base de donnée (et non pas tels qu'ils sont affichés sur le backend).

Donc ce que j'ai comme configuration pour la gestion du cache te semble bonne ?

Merci pour tes réponses en tout cas ;)
Last edit: 9 years 6 months ago by robert27.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #7 by xillibit
Si tu n'utilise pas un système de cache comme APC, je ne vois vraiment pas d’où cela peut venir

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds