×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question probleme d'installation de kunena

More
10 years 8 months ago - 10 years 8 months ago #1 by joepecy
bonjour
donc mon problème est lors de l'installation du forum j'ai ce message qui s'affiche:

I N S T A L L : F A I L E D - Minimum Version Requirements not satisfied

php version: 4.4.9 (Required >= 5.0.3)
mysql version: 5.0.90-log (Required > 4.1.19)

donc j'ai fait un tour sur les forums et j'ai trouver cette solution
rajouter ce code "

AddType x-mapp-php5 .php
AddHandler x-httpd-php5 .php
AddType application/x-httpd-php5 .php


dans le fichier htaccess j'ai essayer tous ces codes ensemble, et un par un, mais rien n'y fait ca marche pas, par contre je ne sais pas si je doit le mettre à un endroit bien précis dans le fichier htaccess, au début a la fin ???
pour infos mon hébergeur est OVH

merci de m'aider à régler ce problème
Last edit: 10 years 8 months ago by joepecy.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #2 by xillibit
Bonsoir,

après une petite recherche sur le sujet, ça devrait t'aider : guide.ovh.com/Php5ChezOvh

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.054 seconds