×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question Affichage des messages dans les topics.

More
11 years 4 months ago - 11 years 4 months ago #1 by nicx
Bonjours,

J'ai un probleme d'affichage des messages dans les topics.

Par defaut, le forum est configuré du plus ancien au plus recent.
On peut si on le souhaite faire l'inverse en changeant le parametre dans le profile utilisateur.
Ca je le sait bien.

Je pense qu'il y a soit un bug, soit une intéraction avec un autre module ou composant car il est dans le sens du plus recent au plus ancien alors que mes utilisateurs son configuré pour afficher l'inverse.

J'utilise
Uiddeim 1.8
DiscussBot 1.5
et Kunena 1.5.5

Il met impossible de changer l'ordre d'affichage, meme en changeant l'option dans le profil.
J'ai testé en creeant de nouveau topic, en ecrivant à la suite de nouveau topic et en changeant d'utilisateur.

D'ou cela peut venir ?


Nicx
Last edit: 11 years 4 months ago by nicx.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #2 by nicx
Ce bug vient d'un intérraction avec une autre option du form (dans la configuration des options)

J'ai remis toute les options identiques à celle d'un forum sorti de son installation.

Je teste les options pour vous dire quel est l'option qui merde dans la version Francaise du forum.

Ca pourra peut etre aider d'autre personne.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #3 by xillibit
Bonjour,

Quel template pour Kunena utilise-tu ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #4 by nicx
j'utilise le template default gray avec les boutons default_ex

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #5 by xillibit
Tu devrais essayer d'utiliser le template default_ex avec les boutons default_ex pour pouvoir si cela s'améliore, les templates default, default green, default gray, default red ne sont dépréciés dans kunena 1.5.5.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.061 seconds