×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question Impossible de creer un Menu lien vers le composant KUENA dans menu

More
11 years 2 months ago #1 by stefistef
Bonjour,

Je ne parviens pas accèder au forum kuena en frontend lorsque je crée un nouvel élément dans le menu.

J'ai l'erreur suivante:

Fatal error: Cannot redeclare class smile in /home/users5/c/comptri/www/v3/components/com_kunena/template/default/smile.class.php on line 31

J'ai le template default_ex (ainsi que tous les autres) qui ne fonctionne pas. Lorsque je le change en mettant le template default, ça fonctionne.

J'avoue que je ne comprends pas d'où peut venir cette erreur. je suis allé voir le fichier smile.class.php dans le repertoire default et default_ex mais je ne vois pas.

Auriez vous une idée ?

Merci

Stef

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #2 by sebiseb
Est-ce que ton problème est survenu après l'ajout du patch en français sfk ?
Parce que j'ai eu le même problème dans ces conditions. Je soupçonne un problème de mémoire cache !?

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #3 by Lintzy
Quelle Kunena Version est installer? C'est recommandé, á installer la neuve Version:

joomlacode.org/gf/project/kunena/frs/

Les préalables Versions comporter erreurs.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4 by stefistef
bonjour,

c'est la version 1.5.4 de kuena b1730 du 11/07/2009

je cherche toujours car toujours le pb

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #5 by Stanislas
J'ai eu affaire au même message d'erreur, le problème venait du module kunenalatest, lorsqu'il était affiché sur la même page que le forum.

Ce module pose d'ailleurs des problèmes de compatibilité avec de nombreux templates (quand mootools utilisé).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds