×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question erreur 504 lors de l'inscription au forum

More
7 years 10 months ago - 7 years 10 months ago #1 by loubib
Bonjour,
c'est la première fois que j'essaie de mettre en place un forum, tout c'est bien passé en installant Forum Kunena 2.0.2 avec template Orao v1.0.1 sur mon Joomla 2.5.7 !
Par contre lorsque l'on veut s'inscrire sur le forum il envoie sur une page erreur 504... de plus lorsque je regarde les inscriptions, personne n'est activé, j'active manuellement et alors tout le monde devient banni !
D'ou cela peut-il venir ?
J'ai laissé les réglage d'origine car je ne sais pas encore quoi faire
J'ai juste mis mon adresse e-mail, mais je ne reçois rien quand quelqu'un essaie de s'incrire , c'est normal ?

www.france-em-portugal.com

merci pour votre aide
Last edit: 7 years 10 months ago by loubib.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by loubib
Bon enfait l'hébergeur OVh faisait de la maintenance :blink: .... Dons plus de problème d'inscription ! Par contre je ne reçois pas de mail :silly: dans ma boite lorsque quelqu'un s'incrit, c'est normal ?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds