×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× This category is only for reporting defects or problems with Kunena 2.0 test versions. This is NOT a support forum - there is no support for test versions. Users should NOT install K 2.0 alpha or beta test versions on websites with live production data.

Wherever possible, please include your K 2.0 configuration report.

Question Kunena Discuss 2.0 RC2 issue

More
10 years 5 days ago - 10 years 5 days ago #1 by kristobal
Hey Guys...

I might have posted this into the wrong Section, cus i think any 2.0 RC2 Stuff is just meant to be tested and reported yet, but at least - i give it a shot. Maybe I am just missin´ somethin´.

Quiet easy Fact atm - Discuss Bot 2.0 RC2 (latest i could get) is not working with Kunena 2.0 RC2. No Articles are written down into any Kunena Category. I did test it with several Templates aswell, to exclude any css errors. Also i tried a clean default Joomla-Installation without addin´ any other Mods, Plugs or Comps except of Kunena 2.0 RC2 and Discuss Bot 2.0 RC2.

I did add ma Settings, so anyone who probably knows it better could gimme a hint. And if the Setting is correct, you guys can set it as a known Bug or whatever Kind of Insect is crossing. ;)

Debugger said:

[KunenaDiscuss debug: Constructor called in com_content ]
[KunenaDiscuss debug: onPrepareContent.Allow: Category 8 is in the category map using Kunena category 11 ]
[KunenaDiscuss debug: onPrepareContent: we are in front page. ]
[KunenaDiscuss debug: onPrepareContent: Article 16 ]
[KunenaDiscuss debug: onPrepareContent: Custom Topics disabled ]
[KunenaDiscuss debug: showPlugin: No topic found ]
[KunenaDiscuss debug: showPlugin: ]
[KunenaDiscuss debug: onAfterDisplayContent: Returning content for article 16 ]


So i guess, as the Bot cant find any Topic - he cant write down any Article aswell. So the Problem should be somewhere in the Communication between the Plugin and the Article DB-Tables? Idk...

Thanks in advance for any Feedback.


Settings:





This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : rt_fresco | author: RocketTheme, LLC | version: 1.0 | creationdate: June 1, 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0-RC2 | creationdate: 2012-06-10

Kunena version detailled: Kunena 2.0.0-RC2 | 2012-06-10 [ E-Prime ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.0-RC2

Modules: Kunena Latest 2.0.0-RC2 | Kunena Stats 2.0.0-RC2 | Kunena Login 2.0.0-RC2

Attachments:
Last edit: 10 years 5 days ago by kristobal.

Please Log in or Create an account to join the conversation.

More
10 years 1 day ago #2 by Matias
Replied by Matias on topic Kunena Discuss 2.0 RC2 issue
Should be fixed in stable.
The following user(s) said Thank You: kristobal

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.181 seconds