×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× This category is only for reporting defects or problems with Kunena 2.0 test versions. This is NOT a support forum - there is no support for test versions. Users should NOT install K 2.0 alpha or beta test versions on websites with live production data.

Wherever possible, please include your K 2.0 configuration report.

Question CB 1.8.1 integration

More
10 years 1 week ago #1 by harpel1
CB 1.8.1 integration was created by harpel1
I know this is not a general support forum, but I need to test this is working correctly so I think relevant for this area.

I have Cb 1.8.1 but I still have issue integrating with CB, config report attached. Is there a setting that I am missing somewhere ? The warning message has now gone but the logon area on the forum is still there and not controlled by CB

thanks
lee

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 50M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : ja_purity_ii | author: JoomlArt.com | version: 1.2.0 | creationdate: 02/02/10

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0-RC2 | creationdate: 2012-06-10

Kunena version detailled: Kunena 2.0.0-RC2 | 2012-06-10 [ E-Prime ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8.1 | UddeIM 2.6

Third-party SEF components: sh404sef 2.5.0.1040

Plugins: None

Modules: Kunena Latest 2.0.0-RC2 | Kunena Login 1.6.0-RC2

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #2 by sozzled
Replied by sozzled on topic CB 1.8.1 integration
Your version of Kunena Login is wrong. K 2.0 has not been fully tested with sh404SEF; you will need to talk to the people who write sh404SEF. See here for what has been tested and what integrates with K 2.0: Kunena Features

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #3 by harpel1
Replied by harpel1 on topic CB 1.8.1 integration
thank you,
I am using sh404 but with the router.php joomla option. Also i have not used K2.0 login module as I wanted to test the CB integration so am using the CB login. In K1.7 this removed the login at the top of the forum. I can not get this to version to do the same. I notice on your Forum page you use the K2.0 login at the top of the forum.

So does K2.0 have the same option as K1.7 and will remove the logon option from the top of the forum and allow CB to let users login ? I am sure many site use it this way.

thanks
lee

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #4 by xillibit
Replied by xillibit on topic CB 1.8.1 integration
Hello,

Do you have configured the Kunena plugin for CB integration ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 6 days ago #5 by harpel1
Replied by harpel1 on topic CB 1.8.1 integration
Thanks for your help,

I have this working now, but not sure if this is issue or not but am update for others. But the Plugins have to be in the correct order to work. Once that was sorted they the Integration works fine so far.

tanks
lee

Please Log in or Create an account to join the conversation.

More
10 years 6 days ago #6 by sozzled
Replied by sozzled on topic CB 1.8.1 integration

harpel1 wrote: So does K2.0 have the same option as K1.7 and will remove the logon option from the top of the forum and allow CB to let users login?

Yes. Didn't you try it?

If you are using CB to login to your site then you do not need the Kunena Login module and you should uninistall it. It's as simple as that.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.168 seconds