×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Avatar and RTL language problems with my template

More
6 years 8 months ago - 6 years 8 months ago #1 by poonoodi
hi

i do updated my forum to latest version
but
don't show users avatars after updated
and
the new version don't support RTL language

please help

Regards
Last edit: 6 years 8 months ago by poonoodi.
The topic has been locked.
More
6 years 8 months ago #2 by sozzled

poonoodi wrote: the new version don't support RTL language

K 2.0.4 does support RTL but it's possible that the template that you have chosen does not support K 2.0.4.

We get many questions every week about problems that people have with avatars. Most of these questions can generally be answered within a very small amount of time if people include their Kunena configuration report at the same time as they ask their question. When people do not include their configuration report in these kinds of cases, we have to ask for the report and then wait for the reply and then we're in a better position to try to figure out what people may have done and what they may need to do based on that information.

So my suggestion to you is to do one of two things:

1) Try using the K 2.0 Blue Eagle template and then post your configuration report to us; or
2) Contact the people who designed the template you are using and ask them if that template works in K 2.0.4.
The following user(s) said Thank You: poonoodi
The topic has been locked.
More
6 years 8 months ago - 6 years 8 months ago #3 by poonoodi
Hi

I install new template and RTL problem solved.

but
Avatar does not show in defult template (K 2.0 Blue Eagle)


Regards
Last edit: 6 years 8 months ago by poonoodi.
The topic has been locked.
More
6 years 8 months ago #4 by poonoodi
problem with avatar solved

i have new problem with Kunena Latest Module
this module don't work properly

module don't show new topic or post :(

the old version worked properly in my site

Regards
The topic has been locked.
More
6 years 8 months ago #5 by sozzled

poonoodi wrote: problem with avatar solved

Good. This topic is now solved.

poonoodi wrote: i have new problem with Kunena Latest Module

New problem, different subject.

This topic is now closed.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds