×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Kunena Button not Appearing in my Joomla Backend (Admin Section)

More
7 years 3 months ago #1 by Acelifted
I have successfully installed and upgraded the latest Kunena. But I just discovered that even after "successfully installing the extension, the kunena button does not appear at the admin backend.

Any idea with that pls?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #2 by sozzled
Do you have a test site that shows the "button" that is missing on the problem site, and do you have any idea why the "button" is there on your test site but it is not there on the problem site? I am not sure that I know what this "button" looks like? If you have a test site that shows this "button", can you pease show us a picture of what the "button" looks like and we may then be able to help you better. Thank you.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #3 by Acelifted
The Kunena button appears quite alright under the Quick Icons but not under the Component Drop down Menu.

Thanks

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #4 by sozzled
I'm confused. :unsure:

In msg #1 of this topic you state "the Kunena button does not appear at the admin backend." In msg #3 you state "the Kunena button appears quite alright".

In msg #1 you stated that you had "successfully installed and upgraded the latest [version of] Kunena." I am questioning how you know that to be the case.

Can you please answer one simple question with yes or no: do you have a test site on which you have really successfully installed K 2.0.3 and on which you see the "button" as we'll as the Components sub-menu items that relate to Kunena? A simple yes or no, please. Thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.060 seconds