×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Reply button seems to be missing

More
8 years 9 months ago #1 by yigitusta9
Hello everybody was able to use quick reply and reply buttons now they can not do it and i did not change anything please help meh im talking about this page ---> mcrepublic.net/forum/introduce-yourself/...or-applications.html

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by sozzled
You will not be able to use (see) any Reply button unless you login to your forum first.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by yigitusta9
of course i did it was working im not that kind of noob -.-

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by sozzled
Have you modified any CSS to hide the Reply button? I can't tell, just by looking at the URL of your site, what CSS is there because we can't login without a test account. Do you have an account we could use to login to your website? You can provide us with those details in the following way:
[confidential]Username:
Password:[/confidential]

Please read the posting guide printed at the top of this page. Is there anything else you may have forgotten to tell us?
The following user(s) said Thank You: yigitusta9

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #5 by yigitusta9
Some players do see that reply button and they keep replying but me and another player do not see that.

What kind of account do you need? you can create one in minute without email approval.

By the way how do i make that so players upload avatar without my approval? I am using community builder.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #6 by sohopros
You should get community Builder support here: www.joomlapolis.com/

But usually you can change the setting in CB's Configuration>Moderation tab - see attached.
Attachments:
The following user(s) said Thank You: yigitusta9

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #7 by sozzled

What kind of account do you need? you can create one in minute without email approval.

We do not register ourselves at someone else's website. It it your responsibility to provide an account at your site that can be used to demonstrate the problem; it is not our responsibility to create one for ourselves.

Hello everybody was able to use quick reply and reply buttons now they can not do it ...

Some players do see that reply button and they keep replying but me and another player do not see that.

Maybe the "player" who does not see the reply button has not logged in to your site?

Here's are the three most important questions we need to deal with this problem:
  1. Do you see the reply button when you login to your site?
  2. Can you provide us with a test account that shows, when we login using that account, that we cannot see the Reply button?
  3. Is there anything else that you can provide us (see the Guide to posting questions when asking for support that appears on the Index page and a copy of the posting guide is printed at the top of this page, too)? Here's a hint: look at what the "pointing hand" is pointing at! ;)
The following user(s) said Thank You: yigitusta9

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #8 by yigitusta9
i dont see it to even if im logged in some players see it and reply though
here an account i made
This message contains confidential information
Last edit: 8 years 9 months ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #9 by sozzled
I have asked you twice to read the Guide to posting questions when asking for support that appears on the Index page of this site.

Let me point out a few reasons why we cannot help you.

(1) You are not using a standard, supported template designed by the Kunena team. If you are having problems with the template you are using, please contact the people who designed your template and tell them about your problem.

(2) No-one else has reported this behaviour. Therefore we must conclude that the problem lies with some combination of factors that occur only on your website. In order for us to better understand how you have set up your website, can you please provide us with your configuration report (this point is clearly made in the posting guide). We should not have to ask, repeatedly, for you to provide us with information that may assist us in helping you better. If you do not want to provide us with your configuration report, that's OK. However, without it we may not be able to help you.

I logged in to your website. I had no trouble seeing the Reply button. Based on all the information you have given us (and on my investigation of the matter) I believe this problem does not exist and I am marking it as solved.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #10 by yigitusta9
no no no its not solved the weird thing is i can not reply in news & information section some players can reply some cant its not about kunena template its a bug i think

heres a screen shot of that category's settings
gyazo.com/c23b320cfa769458925134d8501ec67b

i hope this information is enough

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.139 seconds