×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 2.0.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Can't choose category. "Please complete Kunena Installation"

More
6 years 1 week ago #1 by Amokossi
Hey,

I used Kunena latest already for 3 modules successfull. But Yesterday I wanted to implement the 4.th Kunena Latest for a new category but it won't let me choose the category.

It keeps saying "Please complete Kunena installation" but it is installed already since month.




Warning: Spoiler! [ Click to expand ]


Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 1 week ago #2 by 810
Its like the installation isn't completed, please upgrade to Kunena K3.0.1

regards 810

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds