×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Topic disappears from Kunena Latest after page refresh

More
7 years 9 months ago #1 by wingnut144
I am working on using this for our corporate intranet page, and am noticing that if I create a new topic, it shows up in the module (Kunena latest) until the page is refreshed.

Once the page is refreshed, it doesn't show for ANYONE, if they saw the topic was in Kunena latest area or not.

How can I get it to not remove the topic if 1 person views the main page that displays the Kunena latest info??

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by sozzled
G'day, wingnut. I haven't heard of this issue before. It would help, I believe, if we saw your configuration report and perhaps a screenshot of the parameter settings that you are using with Kunena Latest on your site. I suspect that the issue is actually related to Joomla, in your case, but I am only guessing.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #3 by wingnut144
Hi.

I can get the module settings, no problem. Which config report are you referring to?? Where is that generated??
Attachments:
Last edit: 7 years 9 months ago by wingnut144. Reason: Add screenshot

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #4 by sozzled
Thanks for the first part of the information. The advice relating to how to produce the configuration report is contained in the FAQs page (see the menu item above).

I'm not too sure if I, personally, will have any better ideas for you but I thought it might be useful to get as much information as possible in case someone else has an idea about what's happening in your situation. ;)
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #5 by wingnut144
Ok, here is the report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.3

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #6 by sozzled
I think it would be useful if you upgraded Kunena to the same version (K 2.0.3) as the version of Kunena Latest that you have installed.

It would also be useful to disable the Kunena plugins (AlphaUserPoints, uddeIM, JomSocial, Community Builder) because your configuration reports shows do not have these things installed on your site.

It may also help to rebuild your Kunena menu, too, because your configuration report shows that you may be using outdated and unresolvable links in your current menu set-up.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #7 by wingnut144
How are the menus rebuilt? All the other modules have been disabled and Kunena has been upgraded to the latest version.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #8 by sozzled
The advice relating to how to rebuild the Kunena menu is also contained in the FAQs .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.178 seconds