×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved K Latest only updates every 2hours

More
8 years 1 month ago #1 by Djie
Since the upgrade to version 2.0.1 (and offcourse I updated the latest module also :)) the Kunena Latest Module only refreshes the latest messages every 2 hours. It seems like the content of the module is kept in the cache or something. The cache configuration is set to 15minutes, but before the update the module was not cached i.e. every new post showed op after every page refresh.

Hopefully someone can point me in the right directions or have had the same problems and knows how to fix this issue.





This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_symphony | author: YOOtheme | version: 5.5.10 | creationdate: September 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.6.1

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.1

Modules: Kunena Latest 2.0.1

Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2 by sozzled

Djie wrote: Hopefully someone can point me in the right direction ...

Sounds like a caching issue at your site.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #3 by Djie

sozzled wrote:

Djie wrote: Hopefully someone can point me in the right direction ...

Sounds like a caching issue at your site.


If so, it only affects the Kunena Latest Module. Other modules (like latest activities from jomsocial) does work and is not affected by the caching issue. Why is the K latest module even cached? Can I turn that off from the code?
Last edit: 8 years 1 month ago by Djie.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #4 by sozzled
You can turn off caching in the module or, globally, in your Joomla Global Configuration settings.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #5 by Djie

sozzled wrote: You can turn off caching in the module or, globally, in your Joomla Global Configuration settings.


I miss the option to turn it off in individual modules since J2.5... Some module show the advance options to turn off cache but not Kunena Latest module (or JomSocial Activities).


Attachments:
Last edit: 8 years 1 month ago by Djie.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #6 by ae3d
Just jumping in here because im too have the same issue

When i am logged OUT of my site, i see OLD posts on the Kunena Latest module
Even though i know there are both messages i have posted as well as members in the past couple days
They still arent showing up

I have CACHE turned off for my entire site in GLOBAL CONFIG
and as for the Kunena Latest Module.. i do NOT see any setting related to cache for it.

So....... i guess this is the BUMP. I hope someone can answer on this one.

PS no need for my postforum results,
Im running the same as the member above me.
Kunena 202 and Joomla 25 latest
and yes.... the K modules are also upgraded

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.508 seconds