×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Shows only my own posts when logged in

More
8 years 2 months ago #1 by al-serv
hello
I have a problem since I installed version 2.0 of module 2.0 KunenaLatest
If you selected to display my web avatar stops working, it shows a · and already, I have to not display anything. must be something in the 1.7 had not installed for that to work??

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by xillibit
Hello,

Do you have a screenshot to understand correctly the issue ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #3 by plauncher
i have the same problem and others in the german section too. i installed the 2.0.1 Files now and its always the same. if i activate the "show avatar>" option, there is first only a big point on white backgroung at the left top of the screen (no website visible, just white and the big pont), and later (maybe if the cache is renewed?) a fatal error:

"Fatal Error was detected!

Fatal Error: Call to a member function getLink() on a non-object in modules/mod_kunenalatest/tmpl/posts_row.php on line 15

The error was detected in the Kunenalatest Module."

The other is the wrong version that will be showed in the backend: 1.7.2 but in the extension manager it shows 2.0.0!
Attachments:
Last edit: 8 years 2 months ago by plauncher.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #4 by plauncher
it looks like the problem comes from the webbrowser upload.
solution: chose the "url" installation option and it works. thanks to "rich" for the solution!
Last edit: 8 years 2 months ago by sozzled. Reason: Change topic icon to "solved"

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago - 8 years 2 weeks ago #5 by sozzled
When I wrote (6 weeks ago) that "we don't have the same problem here at K.org", we were using J! 1.5 on this website. We became acutely aware of the problem when we moved to J! 2.5.

In the meantime, what we've have done here at K.org - as a temporary workaround - is to use the setting Module Output = Latest Topic (instead of "Latest Posts") and this setting achieved a reasonably good outcome. Not the perfect solution, perhaps, but it's "good enough".

BTW, the setting seems to change (at K.org) from time to time when new versions of software are installed here. I've changed the setting again and that's why things are now different. It's just "one of those {site management) activities" we all have to do. ;)
Last edit: 8 years 2 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #6 by sozzled
The following user(s) said Thank You: pequeno74

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #7 by xpatman
Great
Being a person using Joomla 2-5
it is interesting to see that in the admin of my site

Extension Manager: Update.
There are no updates available at the moment. Please check again later.

And at the bottom of Kunena Forum page
Kunena 2.0.1 | 2012-07-07

It is nice to know that this module 'problem' has been sorted

Cheers chaps

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.276 seconds