×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question No longer jumps to latest post / Tooltips / Delay

More
8 years 1 month ago #1 by rpertusio
Upgraded from 1.7.1 to 2.0.0

A few bugs:

1) Clicking an item no longer takes you to the latest post. (First page of thread instead)
2) Tooltips only show "Subject", not Message contents (regardless of settings)
3) Refresh interval is longer than before. Can take 20 mins or more to show new posts (or remove the NEW "!" mark). Clearing Cache doesn't help

Thanks for the work! Performance is improved :)

- rp

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #2 by larry007
Hallo,

I have the same problem, nobody answering or can help? :blush:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 100M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_afterburner_j15 | author: RocketTheme | version: 1.5.0 | creationdate: 08/07/09

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0 | creationdate: 2012-06-27

Kunena version detailled: Kunena 2.0.0 | 2012-06-27 [ Diplomatia ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.0 | Kunena Login 2.0.0

Last edit: 8 years 1 month ago by larry007.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #3 by pLethoraeX

rpertusio wrote: Upgraded from 1.7.1 to 2.0.0

A few bugs:

1) Clicking an item no longer takes you to the latest post. (First page of thread instead)
2) Tooltips only show "Subject", not Message contents (regardless of settings)
3) Refresh interval is longer than before. Can take 20 mins or more to show new posts (or remove the NEW "!" mark). Clearing Cache doesn't help

Thanks for the work! Performance is improved :)

- rp


I also am noticing the same issues mentioned above.

Website Using Kunena 2.0 - teamtesla.net/

Last edit: 8 years 1 month ago by pLethoraeX.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #4 by Ratman
Same Issues here. And in addition I get a serious server error if I set the module output to "latest posts"

Fatal Error was detected!
Fatal Error: Call to undefined method CKunenaLink::GetProfileLink() in modules/mod_kunenalatest/tmpl/posts_row.php on line 45

The error was detected in the Kunenalatest Module.

Last edit: 8 years 1 month ago by Ratman.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #5 by Ratman
If it would help, here are my config settings:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 2000M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : nld_047_1.5 | author: Kub | version: 1.0 | creationdate: 11/05/09

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0 | creationdate: 2012-06-27

Kunena version detailled: Kunena 2.0.0 | 2012-06-27 [ Diplomatia ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.0

Modules: Kunena Latest 2.0.0 | Kunena Stats 2.0.0 | Kunena Search 2.0.0

Last edit: 8 years 1 month ago by Ratman.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #6 by rpertusio
Noticed that here on Kunena.org's homepage, the latest module has a "/unread" on the end of the URL which mine doesn't have.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #7 by Matias
Yes, I fixed the bug earlier today.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #8 by pLethoraeX

Matias wrote: Yes, I fixed the bug earlier today.


Hi Matias,

Does this mean we will see a update any time soon for Latest 2.0?

Website Using Kunena 2.0 - teamtesla.net/

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #9 by Matias
We are trying to get new release out this week.

Please Log in or Create an account to join the conversation.

More
8 years 3 weeks ago #10 by rpertusio
Thanks Matias!

2.0.1 fixed the "/unread" on the module.

Any reason why the tooltip no longer includes the Post text?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.328 seconds