×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Kunena Latest Module Requirement error?

More
8 years 4 months ago #1 by hkymre
Kunena Latest 2.0.0

Kunena Latest Module displays recent topics or posts from the Kunena forum in a module.

Requirements: Kunena Forum 1.7


Should it say 1.7 & above or 2.0?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #2 by xillibit
Hello,

It should take the version in xml files, so it's weird this display. It should say Requirements: Kunena Forum 2.0

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #3 by hkymre
Looks like it's picking it up from /modules/mod_kunenalatest/language/en-GB/en-GB.mod_kunenalatest.sys.ini

.mod_kunenalatest.ini has the correct version but sys.ini says 1.7.0

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4 by hkymre
Sorry, should have made this clear - this only happens on J 2.5 on J1.5 is displays as expected

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.089 seconds